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Storage of data storage media

damaging effects

best storage place

not a durable storage medium

About storage and transport

This chapter contains important information on correct storage and
secure transport of the PMC® components. Observance of the in-
structions and manuals will increase the service life and reliability of
the system components. Reading this chapter thoroughly will help
you to make your day-to-day work easier.

Notice!
Never store PMC® components and other electronic equipment
outdoors under any circumstances.

In this operating manual, the storage of data storage media, the
creation of backup copies and the archiving of software are specifi-
cally addressed.

Important!

Every data storage medium and the corresponding reading/
writing device might have its own information material and op-
erating manuals which should be read carefully. These instruc-
tions only provide a few general tips for storing data storage
media.

Storage of data storage media

If software is not copied via data lines, the following types of data
storage media are generally used:

W floppy disks
m CDorDVD
B exchangeable disk media (for example, external USB hard disk)

Floppy disks

The following damage diskettes or the stored data:
dirt and dust

magnetic fields

sunlight

heat (>50°C)

cold (<10°C)

moisture

B bending the floppy disk

The best place to store diskettes is in plastic or cardboard sleeves
in a dust- and dirt-free, lockable metal cabinet in an air-conditioned
room.

Diskettes can be stored for up to 5 years, depending on the storage
place, but they can be very easily damaged and are therefore not
to be considered to be a durable storage medium.
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result ~ The program is now fully installed. It is located on the following
path:
“C:\DBT\VCU\VShield\10_62__Build_4637*
The name of the folder “10_62__Build_4637” can vary, depending
on the program subversion.

Uninstall process

The “VShield” program can be uninstalled at any time. Follow the
following instructions one after another.

Procedure
1= End the “VShield” program.

@] 1= Delete the directory in which “VShield” program was installed.
(see “Installation” section in this chapter).

1= Delete any shortcuts created (see “Creating a shortcut” section
in this chapter).

result  The program is now completely uninstalled. It is not necessary to
run a special program to uninstall the program.

Creating a shortcut

simplifying the ~ To simplify the later startup procedure, we recommend creating
startup procedure g shortcut to the “VShield.exe” program.

Procedure

opening the context 1= Click the right mouse button on the desktop.
menu by clicking

the right mouse button 11 gegktop context menu is opened (Fig. 7).

Fig. 7: Opening the wizard in order to create a link

Symbole anordnen nach  »
Aktualisieren

BT O ordrer

Figenschaften “
)

using the Windows wizardto 1= Sglect the “New / Shortcut” menu item.
create a shortcut

“Create Shortcut”, the first dialogue page of the wizard used to
create a new shortcut, appears (Fig. 8).

1= Enter the path for the program file “VShield.exe” or select the
path by clicking on the “Browse...” button.
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The following parameter entries can be made within the [ComNext]
section:

Type=  Defining the type of connection

Type is used to define the connection type used by the “VShield”
program to forward the data received

The Type parameter can be assigned the following values:
Compactacd A serial port is used.
DbtUdpPmerTest ~ The connection is established via the network (Ethernet).

Example:
Type=DbtUdpPmecrTest

Port = Physical address of the port used

The physical address of the port to which the “VShield” program
forwards the data is defined here.

The Port parameter can be assigned the following values:

coml, com2, com3,com4  The data are forwarded via a serial port with the entered physical
address.

IPaddress  The IP address of the target computer is entered to forward the
data. The transmission and reception ports must be additionally en-
tered, separated by a colon.

between 01024 and 65535  The first port address is entered behind the IP address. The port is
used to receive data. The value must be between “01024” and
“65535". The next free port is searched for if “0” is entered.

between 01024 and 65535  The second port address is entered behind the first port address.
The port is used to transmit data. The value must be between
“01024” and “65535”, must not be the same as for the first port ad-
dress however. The next free port is searched for if “0” is entered.

Examples:
Port=10.158.22.34:0:0
Port=10.158.22.34:55566:55565

bps=  Entering the transmission rate for a serial port

This parameter is used to specify the transmission speed when
using a serial interface.

The maximum transmission speed is 115200 baud. A lower trans-
mission speed must be selected in the event of interference.

Example:
Baud=19200
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Description of the menus

Below, the menus with their respective submenu items will be ex-
plained from left to right, as they are shown in the menu bar at the
upper edge of the screen.

If the “File” menu is opened, the following submenu items are dis-
played:

Fig. 25: File pull-down menu

N Control  View Help  Languages

L L21P P B

Save Report

Exit Alt-F4
| - il

The File menu has the following subitems:
B Reset passwords (not active)

B Save settings

W Save report

H End

Tab. 3: File menu commands

Command Explanation

Reset passwords For some operations, a password is

queried with which this command can

be reset.

Save settings With this command, the defined settings
are saved.

Save report For saving a report

End The central program can be ended here

(key combination Alt+F4). After exiting
the central program, one returns to the
WINXP or WIN NT level of the PC.

Save report
Fig. 26: Save-As window for a VShield Report

Speichern unter WI@
Speichemin: |3 LogFiles ¥ o @E
‘ G55
7 T;) [E2577
3 |2 Abel Parameter Changes
Zuletzt |EAshton Movement

vewendste Dok.. |=tmp

Desktop

Eigene Dateien

L

Atbsitsplay | Dateiname [[VShield 10.62 4637Repo v/
Dateityp [¢-zip) - Abbrechen

.
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Important!
w' The parameters shown depend on the PMC®-R program to
Q which the VShield program is linked.

Water spray parameters

WSPWater Spray Parameters

PWCPlow Water Curtain

WSPWater Spray Parameters

Fig. 44 shows the dialog window for the water spray parameters.

Fig. 44: WSP parameters and PWC parameters

WSP PARAMETER X | wes paRAMETER X
Global | Global

WSP group [ s HGEVENTT 1

WSP time | 1000 | HGEDIST 1

WSPSREtmo | 1000 HGE GRP_(AT) 3

WWSP drurns VNOF.\JI | HGE (F1)_GRP 3

WP offs MOMS 1 e eiie 0

WSP offsMDTS | 3 HGB TIME(AT) 200 |

WSPofsTOMS | 2 HGB (F1ITIME 200

WSP offs TDTS 1

Cancel

The individual parameters have different designations in the plow
and shearer programs:

Plow: PWC_xxx with the meaning
PWCPlow Water Curtain

_empty space

xxxParameter designation

Shearer

drum:  WSP_xxx with the meaning
WSPWater Spray Parameters

_ = empty space
xxxParameter designation

Here, too, the same procedures for editing the parameters apply.

Important!
w' The parameters shown depend on the PMC®-R program to
Q which the VShield program is linked.
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The View menu

The screen view can be configured with the View menu. Various
options, such as the toolbar, status bar, graphics options, etc. can
be selected.

Various lines, pressures and plow level indicators can still be dis-
played (Fig. 61).

Fig. 61: “View” pull-down menu

Ble Control Wew Help Languages

fal
|}

—

- &

12| 22 Ba

- G0 190 130 120

Tplrasq 5o

The standard toolbar is activated in the setting shown in Fig. 61
(checkmark next to the word “Standard toolbar”). The standard tool-
bar is indicated with the red arrow and is shown in its entirety in Fig.
62.

Fig. 62: Standard toolbar and status bar at the lower edge of the screen

[a[a)e 22w A% 10 &

‘Ready UM

A status bar can be shown at the bottom edge of the screen (see
command in “View” pull-down menu). Here, the status parameters,
such as the activated numeric keypad or CapLock are displayed.

The Main text view

With the “Main text view” command, a window as shown in Fig. 63
is opened, in which the following values are displayed for every
shield:

Fig. 63: Main text view

Main text view E‘@‘gl
122

135 | 134 133 132 | 131 130 123 | 123 127 126 | ik 124 123 |

Suppatt Ty 1 1 1 1 1 1 15 1 3 1 1 1 1 1
Receive coumter:  LOES s4 101E L0gE jLil=t 1024 99 1050 1020 L0eD miz 1052 LOEE 1L
Cratz Aage [=]: £ £ £ £ £ £ £ £ £ £ £ 13 £ £
Woltaga [W]:  11.80 11.60 1z.10 11,50 12.80 11.10 11,60 12100 12,30 12,30 12.00 1270 1Z.10 11.400
Preszure = [bar]: 206 204 206 204 200 202 202 214 200 202 212 210 204 206
Pressure = [har]: 306 315 309 300 305 310 309 304 308 313 300 310 302 306
Ramstrake [mm]: 160 0 480 320 160 0 430 320 160 1] 430 320 160 0
Cywele time [s]: 7.5 7.5 75 75 7.5 75 S 7.5 75 TS 7.5 75 7.5 7.5
Push time [s]: 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0 i1} 0.0 0.0 i1} 0.0 0.0

Coalline [m]: 660 EE0 6 &0 (] B0 6RO (] B0 6RO (] B0 660 (] B0
Targetline [m]i  #4#4# #aa it i #aa it e #aa L W #aa ata i #aa

Cutline [m]:  6.80 6.0 6.0 680 680 6.0 G20 6.0 6.0 680 6.0 6.80 680 6.0
Conweyor position [m]:  6.60 EE0 6RO 660 EED0 6RO B.60 EED 6RO 6.60 EED 6.60 6.60 60
Shield position [m]: 6.4 EED 6.12 b.28 644 6RO B.12 628 ) 660 6.12 6.28 bt EE0

< 2
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Communication states

In order to check the communication states between the central
computer and the face or the central underground control and cen-
tral aboveground control, the “Communication States” information
window can be called up by clicking on button “2”, in Fig. 76

page 5.38.

Fig. 78: “Communication States” information window

Communication Statas ] 4

ComSre ComNext
Beces ) SIMU_S_1274 2 3
Port shearer

Type simulation -
Pria/kBps 0120 0120

E Unknown ] 0
E.Overmun ] ]

E Parity 0 ]

E Frame 0 ]

E Data Lagic ] ]
EWait ] 0

E Checksum ] ]
Rec.Char's ] ]
Rec.Buff Full ] ]
TelRecOK 760610 ]
Shertout Date. ] ]
Datalgnored 169913 ]
Data Accepted 610697 ]
Repeat Buffer ] ]
Cancel Buffer ] ]

Lost Connect's ] ]
EMsg; Tel Send ] ]
OK.Msg: Tel Send ] ]

o sha 000 0x00 0x00 0x00
Rsm Ssm R Sh 00 0x00 00 0:000x00 00
Comnection 1 50<300 0 006300

1 list of communication data
2 display column for the face communication
3 display column for the communication to a connected computer

In the last line, “Connection”, a “1” must be displayed in order to
have a connection to the face. An existing connection is also indi-
cated by a running display in the lines “TelRecOK”, “Datalgnored”
and “DataAccepted”.

Setup info

In the Setup Information window, important data is displayed for the
VShield program installation.

Fig. 79: Setup information window

Setup Information Elg:

Program version: VShield 10.62 (4637}

1 | Fvc pragram ascio: smip_1zr
FMC face # ID: 577
Path program: CHDBTYWCURYShield\10_62_ Build_4637\vShield.exe
Path INI-file: CHDBTYWCURYShield\10_62_ Build_4637\vShield. ini

2 | ratocorie: CHDBTYWCUNYShield\10_62_ Build_4637'wShieldcfg XsD
Path XML-File: d\PRTAPmMCRProDatakSIU_P_1277\VShieldClg. L
Path Log-Files: d\PBT\PmcR \LogFiles,

Setup error message history:

1 11:55:23 22! PMCR Prg. XML: Parsing completed successfully! (FaceCfgxmi)
2 115523 22: PMCR Prg. XML: Parsing completed successfullyl (Parameterimi)

3

Last setup error message:
4 | ise maia Prg. XML: Parsing completed successfully!

( Clear Error Messages S |

info block version

display of the paths to the program files
list field for Setup error messages
display of the last Setup error message
switch for deleting error messages
“Close window” switch

OO WN—-
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Central computer

Master Control Unit MCU-2I */*/*/*/*
Type key

The following type key is used:
MCU-2I */*/*[*[*

= PProfibus subassembly installed

= blankno /O installed at port 4

= BBIDIR with external power supply at port 4

= CBIDIR with internal power supply at port 4

= TTTY external PS port 4, transmitter 1/2, receiver 3/4
= UTTY external PS port 4, transmitter 3/4, receiver 1/2
= VTTY internal PS port 4, transmitter 1/2, receiver 3/4
= WTTY internal PS port 4, transmitter 3/4, receiver 1/2
= blankno /O installed at port 3

= BBIDIR with external power supply at power supply at port 3
= CBIDIR with internal power supply at port 3

=TTTY external PS port 3, transmitter 1/2, receiver 3/4
= UTTY external PS port 3, transmitter 3/4, receiver 1/2
= VTTY internal PS port 3, transmitter 1/2, receiver 3/4
= WTTY internal PS port 3, transmitter 3/4, receiver 1/2
— = blankno I/O at installed at port 2

——— = BBIDIR with external power supply at port 2

— = CBIDIR with internal power supply at port 2
[ =TTTY external PS port 2, transmitter 1/2, receiver 3/4
— =UTTY external PS port 2, transmitter 3/4, receiver 1/2
[ =VTTY internal PS port 2, transmitter 1/2, receiver 3/4
————— = WTTY internal PS port 2, transmitter 3/4, receiver 1/2
— = blankno I/O installed at port 1

—— = BBIDIR with external power supply at port 1
—— = CBIDIR with internal power supply at port 1
—— =TTTY external PS port 1, transmitter 1/2, receiver 3/4
[ =UTTY external PS port 1, transmitter 3/4, receiver 1/2
——— =VTTY internal PS port 1, transmitter 1/2, receiver 3/4
— = WTTY internal PS port 1, transmitter 3/4, receiver 1/2

—— = blankwithout Profibus subassembly

A few additional identification markings can be added without in-
fluencing the intrinsic safety.

Connections

The peripheral lines are electrically connected by clearly labeled
connectors.

Commissioning, installation

B the device may be put into operation in Category M2.

B the power is connected via plug connectors. These may only be
professionally installed.

B unused connectors are to be sealed.

B the equipment is designed for the IP 54 protection type (when
professionally attached to an external housing); in the event of
harsh ambient conditions (e.g. sprayed water), the equipment
must be additionally protected by the operator.

B requirements for safe use from the EC type examination certifi-
cate must be observed.

B the connection to the power supply and wiring with external cir-
cuits must be specifically certified.

B the equipment is to be electrostatically grounded.

B the device may only be operated when its housing is completely
closed and in good condition.

B itis forbidden to operate the device when the housing is dam-
aged.
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